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IMPORTING INTO A PERSONAL DICTIONARY
Importing lets you automatically add a list of words to a personal dictionary. To import terms, first select the
appropriate dictionary from the list of personal dictionaries. Then choose File from the menu bar, and Import into
dictionary… (on a Mac, click on Import… in the Action menu below the list of dictionaries). Antidote then asks for the
location of the list to import. The list, in TEXT format, can be a simple list of words:

superhappy  [Carriage return]
unremember  [Carriage return]
...

It can also be a list of words followed by their syntactic category:

superhappy  [Tab]       Adj     [Carriage return]
unremember  [Tab]       Verb    [Carriage return]
...

The results of the import operation will be shown in a window. Antidote will tell you the number of words added, the
number of words added that underwent morphological changes and the number of words rejected.

You can save the list of rejected words so as to edit them and import them later.

Antidote may detect missing information when it imports the file. If so, a yellow warning triangle will appear. Check
whether the information that Antidote has automatically inferred and added is correct, and then click on the Accept
inflection button.

For more detail on importation from TEXT files, see this documentation on various formats, like these examples:

IMPORT FORMATS
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Other information can also be imported. For more details, see Importation format (in the Documents folder in
the Antidote directory on your hard disk).

➞

exemple-importation-fr.txt◦
exemple-importation-en.txt◦
exemple-importation-ml.txt◦
exemple-importation-en-fr-ml.txt◦
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INTRODUCTION

This document presents the structure of the export and import files of Antidote’s personal dictionaries.

STRUCTURE OF THE EXPORT AND IMPORT FILES

Word Language

Encoding

Antidote tries to guess the file’s encoding based on the content and your system platform. You can also tell Antidote
which encoding you are using without it having to guess: Use the special comment coding: at the beginning of the file
followed by the encoding identifier.

Here are the encoding identifiers :

Example :

Text format◦
Each line must contain 1, 2 or 8 tokens separated by tabulations◦
Lines beginning with “//” are ignored with some exceptions (see the sections Word Language and Encoding)◦
Empty lines are ignored.◦

To specify the language of the words to import, the following three identifiers are used :◦
FR: French◦
EN: English◦
ML: Multilingual (English and French)◦

These identifiers can be used in two places:◦

Globally, indicating the identifier in parentheses at the beginning of the file in the following comment:

Name : DICTIONARY_NAME (LANGUAGE_IDENTIFIER)

◦

For each word, indicating the language identifier as the first attribute (see the section Importing 8
tokens below)

◦

If the language is unspecified according to the previous methods:◦
In multilingual Antidote, an import error will occur.◦
In monolingual Antidote, the default language will be that of Antidote.◦

 mac_roman◦
 iso8859_15◦
 cp1252◦
 utf_8◦
 utf_16_le◦
 utf_16_be◦
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// coding: utf_8

Importing One Token

If a line only contains one token, that token is considered the base form and Antidote infers the word category, and (if
required by the category) word morphology or verb model. In multilingual Antidote, the word language must be
globally specified at the top of the file with a special comment (see the section Word Language)

BASE_FORM __END_OF_LINE__

Importing Two Tokens

If a line contains two tokens, the first token is considered the base form and the second is considered the category.
Antidote infers the word morphology or verb model, if required by the category.

In multilingual Antidote, the word language must be globally specified at the top of the file with a special comment (see
the section Word Language)

BASE_FORM __TAB__ CATEGORY __END_OF_LINE__

Importing 8 tokens

If a line contains 8 tokens, these tokens are considered in the following order:

Base form◦
Category◦
Inflection 1 field◦
Inflection 2 field◦
Inflection 2 field◦
Inflection 2 field◦
Attributes separated by +◦
Definition◦

To introduce a new definition, insert the “◊” character◦
To introduce a new paragraph, insert the “” and “r” characters◦
For a multilingual word, it is possible to specify a definition for each language. All definitions are
specified in the same field. The French definition must be preceded by the keyword |FR|  and the English
definition by the keyword |EN| .

Example:

◦
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Accepted Categories
French Words

English Words

Multilingual Words

Inflection Fields
French Words

|FR|Définition de « ABCDEFG »|EN|Definition of “ABCDEFG”

Acronyme  (acronym or initialism)◦
Adj  (adjective)◦
Adv  (adverb)◦
Interj  (interjection)◦
LocutionLatine  (Latin expression)◦
Nom  (common noun)◦
NP  (proper noun)◦
Verbe  (verb)◦
Pref  (préfix)◦

Acronym  (acronym or initialism)◦
Adj  (adjective)◦
Adv  (adverb)◦
Interj  (interjection)◦
Noun  (common noun)◦
PN  (proper noun)◦
Verb  (verb)◦

Acronyme  (acronym or initialism)◦
Acronym  (acronym or initialism)◦
NP  (proper noun)◦
PN  (proper noun)◦

Acronym, adjective, adjectival Latin expression, noun, proper noun◦
Inflection 1 field: Masculine singular◦
Inflection 2 field: Masculine plural◦
Inflection 3 field: Feminine singular◦
Inflection 4 field: Feminine plural◦

Verb◦
Inflection 1 field: Verb model◦
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English Words

Multilingual Words

Attributes Accepted for Each Category
French Words

Inflection 2 field: Leave empty◦
Inflection 3 field: Leave empty◦
Inflection 4 field: Leave empty◦

Adverb, adverbial Latin expression, interjection, prefix◦
Inflection 1 field: Leave empty◦
Inflection 2 field: Leave empty◦
Inflection 3 field: Leave empty◦
Inflection 4 field: Leave empty◦

Noun, acronym◦
Inflection 1 field : Singular◦
Inflection 2 field : Plural◦
Inflection 3 field : Leave empty◦
Inflection 4 field : Leave empty◦

Adjective◦
Champ de flexion 1 : Singulier◦
Champ de flexion 2 : Comparatif◦
Champ de flexion 3 : Superlatif◦
Champ de flexion 4 : À laisser vide◦

Verb◦
Inflection 1 field: 3rd person◦
Inflection 2 field: Past◦
Inflection 3 field: Past participle◦
Inflection 4 field: Present participle◦

Adverb, interjection, proper noun◦
Inflection 1 field: Leave empty◦
Inflection 2 field: Leave empty◦
Inflection 3 field: Leave empty◦
Inflection 4 field: Leave empty◦

Acronym, proper noun◦
Inflection 1 field: Masculine singular◦
Inflection 2 field: Masculine plural◦
Inflection 3 field: Feminine singular◦
Inflection 4 field: Feminine plural◦

Noun

PERSONAL DICTIONARIES  7



Noun
◦

Chose◦
 Entite◦
 Diplome◦

Personne◦
 Fonction◦

 Animal◦
Adjective◦

Habitant◦
 Langue◦

Interjection◦
 Sensation◦
 Message◦
 Bruit◦

Adverb◦
 Maniere◦
 Temps◦
 Lieu◦

Locution latine◦
 Adjectif◦
 Adverbe◦

Proper Noun◦
 Famille◦
 Prenom◦
 Compagnie◦
 Marque◦
Lieu◦

 VoieDeCirculation◦
 Ville◦
 Ile◦
 Region◦
 CoursDeau◦
 CorpsCeleste◦

Habitant◦
 Langue◦

 TitreOeuvre◦
 Autre◦

Acronym◦
 Compagnie◦
Chose◦

 NonComptable◦
 Diplome◦
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English Words

Personne◦
 FonctionSociale◦

Verb◦
No attribute is accepted◦
Accepted models◦

 Aimer◦
 Finir◦
 Courir◦
 Rendre◦

Prefix◦
 FacultTDU◦
 BesoinTDU◦
 ErreurTDU◦
 FacultTDUReforme◦
 BesoinTDUReforme◦
 ErreurTDUReforme◦

Noun◦
Thing◦

 Entity◦
 Diploma◦

Person◦
 Profession◦

 Animal◦
 Group◦

Adjective◦
Demonym◦

 Language◦
Interjection◦

 Emotional◦
 Message◦
 Sound◦

Adverb◦
 Manner◦
 Time◦
 Place◦

Proper Noun◦
 LastName◦
 FirstName◦
 Company◦
 Brand◦
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Multilingual Words

Place◦
 Street◦
 Town◦
 Island◦
 Region◦
 CourseOfWater◦
 CelestialBody◦

Demonym◦
 Language◦

 TitleOfAWork◦
 Other◦

Acronym◦
 Company◦
Thing◦

 Uncountable◦
 Diploma◦

Person◦
 Profession◦

Verb◦
No attribute is accepted◦

Proper Noun◦
 Famille , LastName◦
 Prenom , FirstName◦
 Compagnie , Company◦
 Marque , Brand◦
Lieu , Place◦

 VoieDeCirculation , Street◦
 Ville , Town◦
 Ile , Island◦
 Region , Region◦
 CorpsCeleste , CelestialBody◦

Habitant , Demonym◦
 Langue , Language◦

 TitreOeuvre , TitleOfAWork◦
 Autre , Other◦

Acronym◦
 Compagnie , Company◦
Chose , Thing◦

 NonComptable , Uncountable◦
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 Diplome , Diploma◦
Personne , Person◦

 FonctionSociale , Profession◦
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WINDOWS
Antidote includes an advanced corrector, dictionaries and language guides, all of which integrate with your software to
help you write. This guide will assist you in optimizing your use of Antidote with your other software.

You can call Antidote from your other software in any of the following ways.

Mechanism Description

The Antidote Agent The Antidote Agent is installed next to the Windows clock.

The context menus Antidote appears in the contextual menus of many applications; all you need to do is right-click.

The toolbar Access Antidote’s language tools from the Antidote toolbar, displayed within some applications.

Copy and paste Use the Clipboard to send Antidote the text to be corrected or the word to be looked up.

Drag and drop Drag the text to be corrected or the word to be looked up directly into Antidote’s language tools.

GOOGLE CHROME
Antidote integrates with Google Chrome by means of an extension. This extension adds an icon to the toolbar and
certain elements to the context menu.

CHROME’S CONTEXT MENU

Antidote is accessed via a context menu. You can change the options offered in this menu as follows:

Right-click the Antidote icon in the toolbar.

Click Options.

Choose an option.

USING WITH YOUR OTHER SOFTWARE2

1.

1.

1.
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Click Apply.

Close the options tab.

UPDATING THE EXTENSION

Make sure you update the extension regularly

Click Chrome’s personalize icon in the upper right corner.

Select the menu item "More tools" and then the sub-item "Extensions".

Check the "Developer mode" box .

Click the "Update extensions now" button.

1.

1.

1.

1.

1.

1.
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KEYBOARD SHORTCUTS

Action Shortcut

Corrector ctrl  + alt  + K

Dictionaries ctrl  + alt  + D

Guides ctrl  + alt  + G

MICROSOFT OFFICE
When Antidote is installed, it automatically integrates with Word, Excel, PowerPoint and Outlook.
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THE RIBBON

Antidote’s resources are displayed in the Ribbon, under the Antidote tab.

You can access the various dictionaries and guides using the dropdown menus next to the icons. A few additional
commands are found in the column to the right of the icons.

ADDING ICONS TO THE QUICK ACCESS TOOLBAR
Right-click on the icon of the corrector and select "Add to Quick Access Toolbar" from the context menu that
opens.

Repeat with the icon for the dictionaries.

Repeat with the icon for the guides.

THE CONTEXT MENU

You can access Antidote’s resources via the context menu. Right-click in the text to display the context menu, then
select the desired resource.

1.

1.

1.
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FEATURES SPECIFIC TO POWERPOINT

You can call Antidote on the following selections:

FEATURES PARTICULAR TO EXCEL (TEXT CORRECTION)

When the corrector is called:

Note — Antidote cannot be called while editing a cell. Numerical cells are ignored.

FEATURES PARTICULAR TO OUTLOOK

To access Antidote’s resources, first open a window for composing an email.

FIREFOX, THUNDERBIRD AND POSTBOX
Antidote integrates with Firefox, Thunderbird and Postbox by means of add-on modules. These add icons to the toolbar
as well as elements to the context menu.

ACCESSING ANTIDOTE’S RESOURCES

Select the text to correct or the word to be looked up, then call Antidote’s resources by means of:

on text within a frame or on the entire frame;◦
on all the frames in a slide (with ctrl  + A  or in Outline view);◦
on a series of consecutive slides (in Outline view);◦
on all the slides beginning with the current slide (by clicking on the background of the slide);◦
on text in the presentation's notes.◦

If an empty cell is selected, Antidote will correct the entire sheet, including comments and charts.◦
If non-empty cells are selected, Antidote will only correct those cells.◦
If a chart is selected, Antidote will correct the titles and names on the chart’s axes.◦

the buttons in the toolbar◦
the context menu (right click)◦
the Tools menu (Thunderbird and Postbox).◦
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UPDATING THE EXTENSION
Within the application, open the menu Tools> Add-ons.

Click the "Extensions" tab.

Click the tools icon.

Select the menu item "Search for updates".

LATEX
Antidote can process a document containing standard LaTeX commands.

In the editor you use for your LaTeX documents, select the text to be corrected, and call Antidote by any of the
usual methods (Antidote buttons and menus, Antidote’s floating menu bar, the icon for the Antidote Agent, etc.
).

Correct the document normally. The corrections should be reflected directly in your editor, without affecting
the formatting instructions.

1.

1.

1.

1.

1.

1.
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Notes :

INTERNET EXPLORER
Within Internet Explorer, Antidote’s resources are accessed via the toolbar.

Select the text to correct or the word to be looked up, then call Antidote using the buttons in the toolbar.

If the toolbar is not visible:

WINDOWS LIVE MAIL
Antidote is accessed within Windows Live Mail via the toolbar.

The display of the toolbar is managed by the Antidote Agent (the Antidote icon next to the time in the notification area).

If your editor cannot connect with Antidote, you can copy and paste the text (including formatting instructions)
into Antidote’s internal editor, and then copy and paste the corrected version back into your editor.

◦

Antidote recognizes the 7-bit ASCII accent sequences used by TeX (eg \’e), but these can be difficult to correct.
If so, you may have to make these corrections manually.

◦

Antidote will not interpret macrocommands.◦

Launch Antidote.◦
Click on the Internet Explorer window to put it in the foreground.◦
Open the Antidote Agent menu by right-clicking on the icon in the notification area (near the time).◦
Choose "Show Antidote toolbar for Internet Explorer."◦
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ANTI-OOPS!

Anti-Oops! installs a highly visible Send button. When your message is finished, click that button so that Anti-Oops! can
check whether any attachments are missing and call Antidote’s corrector, if required, before the message is sent.

Note - The display of the Anti-Oops! button and any corrections that are made are determined by Antidote’s settings. Tip - To send a message

without Anti-Oops! intervening, click on Send while holding down the ctrl  button.

GROUPWISE
Select the text to correct or the word to be looked up, then call Antidote’s resources by means of:

Note 1 — The context menu is not present in the HTML editor.

Note 2 — You can choose which Antidote commands appear in the Tools menu and the context menu; see the Antidote settings.

the buttons in the toolbar;◦
the Tools menu;◦
the context menu (right click).◦
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LIBREOFFICE
Antidote integrates with the Writer, Calc, Impress and Draw modules of LibreOffice.

To access Antidote, place the cursor at the desired location in the document, then call Antidote’s resources using the
buttons in the toolbar or the context menu.

CUSTOMIZING THE CONTEXT MENU

The context menu panel in Antidote’s settings allows you to customize the context menu, e.g. by adding direct access to
synonyms or conjugation.
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WORDPERFECT
A WordPerfect document is composed of several structures, including the body of the text as well as different types of
headers and footers. The corrector has to be launched separately on each structure to be corrected.

ACCESSING ANTIDOTE’S RESOURCES

After placing the cursor at the desired location in the document, you can call Antidote’s resources in one of two ways:

Note — You can choose which Antidote commands appear on the Tools menu; see the Antidote settings.

ILLUSTRATOR, INDESIGN AND INCOPY
The following table shows how to call Antidote from Illustrator, InDesign and InCopy. For Illustrator, access via the
context menu is replaced by shortcuts in the Edit menu.

Application Antidote Agent Context Menu Edit menu

Illustrator ✓ ✓

Click on the Antidote icon in the toolbar;◦
Select the desired Antidote resource in the Tools menu.◦
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InDesign ✓ ✓

InCopy ✓ ✓

CORRECTING TEXT WITHIN ILLUSTRATOR

Note - Antidote displays all corrected text blocks in sequence.

CORRECTING TEXT WITHIN INDESIGN

Note - Antidote displays all corrected text blocks in sequence.

CORRECTING TEXT WITHIN INCOPY

THE ANTIDOTE AGENT
The Antidote Agent is installed near the Windows clock. The Agent provides quick access to Antidote’s resources.

If a segment of text is selected, Antidote only corrects that segment.◦
If the cursor is in a block of text, the correction starts at the sentence where the cursor is located and continues
to the end of the block.

◦

If no block of text is selected, Antidote corrects the entire document.◦

If a part of the text is selected, Antidote only corrects that part.◦
If the cursor is in a block of text, the correction starts at the sentence where the cursor is located and continues
to the end of the block.

◦

If no block of text is selected, Antidote corrects the entire document.◦

If a part of the text is selected, Antidote only corrects that part.◦
If no text is selected, Antidote corrects the entire document.◦
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USE

Note — if a program has a button bar for accessing Antidote, you can still use the Agent as another method for calling Antidote.

You can choose which Antidote commands appear in the Agent menu; see the Antidote settings.

INSTALLING ANTIDOTE’S CONNECTORS
Antidote automatically installs its connectors in the software you selected during Antidote’s installation.

To reinstall Antidote in a given program, run Connectix (the integrator) by choosing "Install with your other software"
under Antidote’s "Help" menu.

Note — If automatic installation with Connectix does not work, click on the link to the connectors folder; detailed instructions for installing the

connectors manually are found in the folder of each program.

MA PAGE
Mon contenu

With the right mouse button, click on the Agent’s icon (the Antidote vial); a menu opens giving you access to
Antidote’s resources.

◦

To access Antidote’s resources from WordPad or Notepad, place the cursor or make a selection in the desired
location, then call the resources via the Agent.

◦
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MAC
Antidote includes an advanced corrector, dictionaries and language guides, all of which integrate with your software
applications to help you write. This guide will assist you in optimizing your use of Antidote with your other software.

You can call Antidote from your other software in the following ways.

Mechanism Description

The Antidote Agent The Antidote Agent is installed in the menu bar. The Agent enables Antidote to be accessed from
many applications.

The context menu Antidote integrates with the system’s context menu, which can be viewed from most applications;
all you need to do is right-click.

Services You can access Antidote within any application that is compatible with the Services menu.

The Dock All of Antidote’s resources are accessible from the Dock menu.

The toolbar Call Antidote’s resources from the toolbar, which is accessible within most applications.

Copy and paste Use the clipboard to transfer the text to be corrected to Antidote, or the word to be looked up.

Drag and drop Drag the text to be corrected or the word to be looked up directly into Antidote’s resources.

APPLICATION-SPECIFIC INTEGRATION

Antidote installs connectors that are specifically adapted to the context of certain software applications. Read the
pages devoted to those applications to optimize your use of Antidote with them.

THE CONTEXT MENU
Antidote installs a context menu that is accessible within most applications.
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A few examples:

 For 2008 and 2011 only.

ACCESSING ANTIDOTE’S RESOURCES FROM THE CONTEXT MENU
Select the text to be corrected or the word to be looked up.

Click the right mouse button (or hold down the ctrl  key while clicking).

In the context menu that opens, Antidote’s resources are in the lower section.

Select the desired resource.

Mail◦
MS Word◦ *

MS PowerPoint◦ *

MS Excel◦ *

LibreOffice◦
Thunderbird◦
Nisus Writer◦
and many others...◦

*

1.

1.

1.

1.
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Note — With certain programs, Antidote first copies the text into a working document in order to make its corrections. After the correction is

completed, to import the changes, copy and paste the result into the original document.

CUSTOMIZING THE CONTEXT MENU

The context menu panel in Antidote’s settings allows you to personalize the context menu, e.g. by adding direct access
to synonyms or conjugation.

Note — customizing the context menu in Chrome is done directly in the application.

THE TOOLBAR
You can access Antidote’s resources from the toolbar, which is available within most applications.
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In some applications, the toolbar is floating, which allows you to move it by dragging it by the title bar.

You can close the floating toolbar. You can reopen it with the Antidote Agent.

MICROSOFT OFFICE
Antidote integrates with Word, Excel, PowerPoint and Outlook.

Interaction with Antidote is mainly via the toolbar and the context menu. In both cases, place the cursor at the
beginning of the text to correct or the word to be looked up, then call Antidote’s resources by the method of your choice.

Note — If the Antidote bar does not appear, select "Show Antidote bar" from the context menu (right-click or ctrl  + click).

FEATURES SPECIFIC TO POWERPOINT

You can call Antidote on the following selections:

FEATURES PARTICULAR TO EXCEL (TEXT CORRECTION)

When the corrector is called:

on text within a frame or on the entire frame;◦
on all the frames in a slide (with ⌘  + A  or in Outline mode);◦
on all the slides beginning with the one currently displayed (by clicking on the background of the slide);◦
on text in the presentation's notes.◦

If an empty cell is selected, Antidote will correct the entire sheet, including comments and charts.◦
If non-empty cells are selected, Antidote will only correct those cells.◦
If a chart is selected, Antidote will correct the titles and names on the chart’s axes.◦
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Note 1 — Antidote cannot be called while editing a cell. Numerical cells are ignored.

!

Note 2 — In Excel for Mac, Antidote cannot correct a cell containing more than 256 characters. Antidote will flag any corrections, but you have

to introduce them manually.

PAGES, KEYNOTE AND NUMBERS

CORRECTING A PAGES DOCUMENT

To correct the entire document, nothing must be selected. Then:

You can also limit your selection to:

Then display the context menu by right-clicking (or ctrl  + click) and select the desired Antidote resource.

CORRECTING A KEYNOTE DOCUMENT

To correct the entire presentation, first click in the margin of a slide to deselect everything.

You can also limit your selection to:

Then display the context menu by right-clicking (or ctrl  + click) and select the desired Antidote reference.

click in the upper left corner of the document;◦
display the page thumbnails and then click on them.◦

text within a text box;◦
one or more complete text boxes.◦

text within a text box;◦
one or more complete text boxes;◦
one or more slides in the Navigator.◦
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CORRECTING A NUMBERS DOCUMENT

To correct the entire document, first click in the margin of a sheet to deselect everything.

You can also limit your selection to:

Then display the context menu by right-clicking (or ctrl  + click) and select the desired Antidote reference.

Note — numerical cells and cells containing a formula are not corrected.

THE CONTEXT MENU IN NUMBERS AND KEYNOTE UNDER MACOS EL CAPITAN (10.11)

Certain technical limitations prevent the addition of Antidote commands to the context menu of Numbers and Keynote
under macOS El Capitan. It is still possible to interact with Antidote via the Services menu, or by using copy and paste.

SAFARI

To call Antidote’s resources, select the text to be corrected or the word to be looked up, then use one of the following:

Note — If the Antidote toolbar does not appear, click the icon of the Antidote Agent, then select the "Show Antidote toolbar."

GOOGLE CHROME

text within a text box or a cell;◦
one or more text boxes, cells or complete tables;◦
a sheet in the sheet selector.◦

the context menu (right-click);◦
the Antidote Agent ;◦
the buttons in the toolbar.◦
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Antidote integrates with Google Chrome by means of an extension which adds an icon to the toolbar and certain
elements to the context menu.

CHROME’S CONTEXT MENU

Access to Antidote via Chrome’s context menu is similar to the standard context menus, except for one point:
customizing this menu is done directly in Chrome, as follows.

Right-click the Antidote icon in the toolbar.

Click Options.

Choose an option.

Click Apply.

Close the options tab.

1.

1.

1.

1.

1.
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UPDATING THE EXTENSION

Make sure you update the extension regularly.

Click Chrome’s personalize icon in the upper right corner.

Select the menu item "More tools" and then the sub-item "Extensions".

Check the "Developer mode" box .

Click the "Update extensions now" button.

1.

1.

1.

1.
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KEYBOARD SHORTCUTS

Action Shortcut

Corrector ctrl  + ⌥  + K

Dictionnaries ctrl  + ⌥  + D

Guides ctrl  + ⌥  + L

FIREFOX, THUNDERBIRD AND POSTBOX
Antidote integrates with Firefox, Thunderbird and Postbox by means of add-on modules. These add icons to the toolbar
as well as elements to the context menu.

USING WITH YOUR OTHER SOFTWARE  32



ACCESSING ANTIDOTE’S RESOURCES

Select the text to correct or the word to be looked up, then call Antidote’s resources by means of:

UPDATING THE EXTENSION
Within the application, open the menu Tools> Add-ons.

Click the "Extensions" tab.

Click the tools icon.

Select the menu item "Search for updates".

the buttons in the toolbar;◦
the context menu (right click);◦
the Tools menu (Thunderbird and Postbox).◦

1.

1.

1.

1.
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LIBREOFFICE AND NEOOFFICE
Antidote integrates with the Writer, Calc, Impress and Draw modules of LibreOffice and NeoOffice.

ACCESSING ANTIDOTE’S RESOURCES

Place the cursor at the desired location in the document, then call Antidote’s resources using the buttons in the toolbar
or in the context menu.

QUARKXPRESS
The Antidote Agent is the suggested means of interacting with Antidote from QuarkXPress.

Select the text to correct or the word to be looked up, then call Antidote’s resources from the menu of the Antidote
Agent.

Note — Antidote displays all the corrected text boxes in sequence.

LATEX
Antidote can process a document containing standard LaTeX commands.

In the editor you use for your LaTeX document, select the text to be corrected and then call Antidote by any of
the usual methods (context menu, Antidote Agent, Services menu, Dock menu ...).

Correct the document normally. The corrections should be reflected directly in your editor, without affecting
the formatting instructions.

Notes :

1.

1.

If your editor cannot connect with Antidote, you can copy and paste the text (including formatting instructions)
into Antidote’s internal editor, and then copy and paste the corrected version back into your editor.

◦

Antidote recognizes the 7-bit ASCII accent sequences used by TeX (eg \’e), but these can be difficult to correct.
If so, you may have to make these coections manually.rr

◦
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ILLUSTRATOR, INDESIGN AND INCOPY
The following table shows how to call Antidote from Illustrator, InDesign and InCopy. For Illustrator, access via the
context menu is replaced by shortcuts in the Edit menu.

Application Antidote Agent Context Menu Edit menu

Illustrator ✓ ✓

InDesign ✓ ✓

InCopy ✓ ✓

CORRECTING TEXT WITHIN ILLUSTRATOR

Note — Antidote displays all corrected text blocks in sequence.

CORRECTING TEXT WITHIN INDESIGN

Note — Antidote displays all corrected text blocks in sequence.

If a portion of text is selected, Antidote only corrects that text.◦
If the cursor is in a block of text, the correction starts at the sentence where the cursor is located and continues
to the end of the block.

◦

If no block of text is selected, Antidote corrects the entire document.◦

If a part of the text is selected, Antidote only corrects that part.◦
If the cursor is in a text block, the correction starts at the sentence where the cursor is located and continues to
the end of the document.

◦

If no block of text is selected, Antidote corrects the entire document.◦
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CORRECTING TEXT WITHIN INCOPY

COPY AND PASTE TEXT TO ANTIDOTE
You can copy and paste text between most software applications and Antidote.

In your application, select the text to be corrected, then copy it to the clipboard.

In Antidote, create an internal document. (⌘  + n  )

Paste the text to be corrected into this document.

Call the corrector.

Once the correction is complete, copy the corrected text back into your original document. (Warning: some
formatting may be lost.)

SERVICES
Antidote can be accessed from any application that is compatible with the Services menu in macOS.

If a part of the text is selected, Antidote only corrects that part.◦
If no text is selected, Antidote corrects the entire document.◦

1.

1.

1.

1.

1.
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ACTIVATION

To display Antidote’s resources within the macOS Services menu:

Click System Preferences.

Click Keyboard.

Select Services in the list on the left.

Check the desired services:

Note - Antidote already inserts its commands in the context menu of most applications. In such cases, the Service commands may appear in

duplicate. The first are generally preferable.

USE
Select the text to be corrected or the word to be looked up.

Right-click (or Ctrl+click) on the selected text. In the context menu that opens, select the desired resource.

Antidote opens that resource.

Note — The corrector will sometimes copy the text into a working document before correcting it. If so, you will need to copy and paste the

corrections back into the original document. Some formatting may be lost when the text is transferred to Antidote.

THE ANTIDOTE AGENT
The Antidote Agent is installed in the menu bar. The Agent allows for Antidote’s integration with many applications.

1.

1.

1.

1.
Antidote — Corrector◦
Antidote — Dictionaries◦
Antidote — Guides◦

1.

1.

1.
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USE
Select the word to be looked up or the text to be corrected.

In the menu bar, click the icon of the Antidote Agent to open its menu.

From the menu, select the desired Antidote resource.

The Antidote Agent menu can be used in place of Antidote’s floating menu bar or access via the context menu; it is
functionally equivalent to them.

Note — An exclamation mark is superimposed over the icon if the Antidote Agent is no longer functioning. In this case, click on the icon and

select the Quit option that appears at the bottom of the menu. To restart the Agent, quit and then relaunch Antidote.

THE DOCK
Antidote’s resources are all accessible from the Dock menu bar.

ACCESSING ANTIDOTE’S RESOURCES FROM THE DOCK MENU BAR
Launch Antidote.

Select the text to correct or the word to be looked up from within any application (for example, an application
that does not implement the macOS Services menu).

1.

1.

1.

1.

1.
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Use the clipboard to transmit the text to correct or word to be looked up to Antidote.

Click the Antidote icon in the Dock while holding down the mouse button, then select the desired resource from
the menu. Antidote opens the selected resource. In the case of the corrector, it pastes the text into a working
document, then launches the corrector on this document.

Introduce the changes by copying and pasting them into the original document.

INSTALLING ANTIDOTE’S CONNECTORS
Antidote automatically installs its connectors in the software you selected during Antidote’s installation.

To reinstall Antidote in a given program, choose "Install with your other software ..." from the "Help" menu.

Note — If automatic installation does not work, click the link to the connectors folder; detailed instructions for installing the connectors

manually are found in the folder of each program.

INTEGRATION UNDER MACOS 10.11 AND 10.12

1.

1.

1.
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INTEGRATION PROBLEMS WITH TEXTEDIT, PAGES, KEYNOTE AND NUMBERS

Beginning with 10.11, Apple introduced SIP (System Integrity Protection), a new barrier designed to protect the system
from malicious intrusions. Apple has also chosen to include Pages, Keynote, Numbers, and TextEdit within the scope of
SIP. In doing so, Apple closed the door through which Antidote integrated with these four applications.

Druide has succeeded in implementing a new integration for Pages and TextEdit on 10.11. Efforts are underway to
enable integration on 10.12 as well. In the meantime, to access Antidote from these applications on 10.12, you must use
copy and paste.

For more details on SIP
https://support.apple.com/fr-fr/HT204899

To encourage Apple to create an API in order to facilitate integration with Antidote
http://www.apple.com/feedback/pages.html

LINUX
Antidote includes an advanced corrector, dictionaries and language guides, all of which integrate with your software to
help you write. This guide will help you learn how to optimize your use of Antidote with your other software.

Connectors adapted to the main Linux software applications can be installed. This is the case for Chrome, LibreOffice,
Firefox and Thunderbird. These connectors add toolbars and context menus to your software applications to optimize
access to Antidote.

For other software, you can use the standard operations of copy and paste and drag and drop to transmit the text to be
corrected or word to be looked up to Antidote.

FIREFOX AND THUNDERBIRD
Antidote integrates with Firefox and Thunderbird by means of add-on modules. Once installed, these add icons to the
toolbar as well as elements to the context menu.
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ACCESSING ANTIDOTE’S RESOURCES

Select the text to correct or the word to be looked up, then call Antidote’s resources by means of:

UPDATING THE EXTENSION
Within the application, open the menu Tools> Add-ons.

Click the "Extensions" tab.

Click the tools icon.

Select the menu item "Search for updates".

the buttons in the toolbar;◦
the context menu (right click);◦
the tools menu (Thunderbird).◦

1.

1.

1.

1.
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GOOGLE CHROME
Antidote integrates with Google Chrome by means of an extension. Once installed, the extension adds an icon to the
toolbar as well as elements to the context menu.

CHROME’S CONTEXT MENU

Antidote can be accessed from Chrome’s context menu. You can change the options offered in this menu as follows:

Right-click the Antidote icon in the toolbar.

Click Options.

Choose an option.

Click Apply.

Close the options tab.

1.

1.

1.

1.

1.
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UPDATING THE EXTENSION

Make sure you update the extension regularly.

Click Chrome’s personalize icon in the upper right corner.

Select the menu item "More tools" and then the sub-item "Extensions".

Check the "Developer mode" box .

Click the "Update extensions now" button.

1.

1.

1.

1.
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KEYBOARD SHORTCUTS

Action Shortcut

Corrector ctrl  + alt  + K

Dictionaries ctrl  + alt  + D

Guides ctrl  + alt  + G

LIBREOFFICE
Antidote integrates with the Writer, Calc, Impress and Draw modules of LibreOffice.

Integration of Antidote in LibreOffice requires manual installation.

To access Antidote, place the cursor at the desired location in the document, then call the Antidote resources using the
buttons in the toolbar or the menu bar.
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CUSTOMIZING THE CONTEXT MENU

The context menu panel in Antidote’s settings allows you to personalize the context menu, e.g. by adding direct access
to synonyms or conjugation.
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LATEX
Antidote can process a document containing standard LaTeX commands.

In the editor you use for your LaTeX documents, copy the text to be corrected (formatting instructions
included), and then paste it into a new document in Antidote’s internal editor.

Correct the document. The corrections will be made on the copy of the text in Antidote’s internal editor.

Transfer the corrections by pasting Antidote’s corrected text back into your original document.

Note — Antidote recognizes the 7-bit ASCII accent sequences used by TeX (eg \’e), but these can be difficult to correct. If so, you may have to

make these corrections manually.

COPY AND PASTE TEXT TO ANTIDOTE
You can copy and paste text between most software applications and Antidote.

In your application, select the text to be corrected, then copy it to the clipboard.

In Antidote, create an internal document. ( ctrl  + n )

Paste the text to be corrected into this document.

Call the corrector.

Once the correction is complete, copy the corrected text back into your original document. (Warning: some
formatting may be lost.)

1.

1.

1.

1.

1.

1.

1.

1.
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DRAG AND DROP TEXT TO ANTIDOTE
You can drag and drop text between most software applications and Antidote.

In Antidote, create an internal document. ( ctrl  + n )

Drag the text to be corrected into this document.

Call the corrector.

Drag the corrected text back into your original document. (Warning: some formatting may be lost.)

For Antidote’s other resources, drag the word to be looked up onto the desired dictionary or into the headword
box.

1.

1.

1.

1.

1.
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INSTALLING ANTIDOTE’S CONNECTORS
The connectors adapted to the main Linux software applications must be installed manually.

From Antidote, open the menu item Help > Install with your other software ...

Follow the instructions in the folder specific to each application.

1.

1.
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